Datapoints Being Dropped

Incident Report for Splunk Observability Cloud US1

Resolved

The issue has been resolved, and datapoint ingestion is operating normally. We have confirmed that the system remains stable following remediation.

This incident is now resolved.
Posted Sep 12, 2026 - 10:37 PDT

Monitoring

Between 8:52 PDT and 9:47 PDT, a small number of data points for new time series were not accepted. As a result, new time series may have experienced a delay before becoming available in charting and detectors.

Remediation is in place, and we are continuing to monitor the system to ensure stability.
Posted Sep 12, 2026 - 09:55 PDT

Investigating

Datapoint ingest is affected and we are dropping datapoints some datapoints from 8:52 PDT. We are investigating and will provide an update every 15 mins.
Posted Sep 12, 2026 - 09:32 PDT
This incident affected: Datapoint Ingest.