MetricTimeSeries Creation Delayed

Incident Report for Splunk Observability Cloud US1

Resolved

The issue causing delays in newly created metric time series has been resolved. Metric time series creation is operating normally. Datapoint ingestion for existing time series was not affected.
Posted Jul 04, 2026 - 11:39 PDT

Investigating

Customers may experience delays in seeing newly created metric time series. Datapoint ingest is not affected for existing time series. We are investigating and will provide an update shortly.
Posted Jul 04, 2026 - 10:07 PDT
This incident affected: Datapoint Ingest.