Splunk Observability Cloud Web Interface Unavailable

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved. Please note that the Splunk Observability Cloud API was also affected during this incident.
Posted Jul 14, 2026 - 05:38 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2026 - 05:28 PDT

Update

We are continuing to investigate the issue.
Posted Jul 14, 2026 - 05:13 PDT

Update

We are continuing to investigate the issue.
Posted Jul 14, 2026 - 04:58 PDT

Investigating

Starting at 4a PT, we are investigating a major outage of the Splunk Observability Cloud web application. Data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Jul 14, 2026 - 04:25 PDT
This incident affected: Splunk Observability Cloud Web Interface.