Charts not Loading, App and UI availability is also impacted

Incident Report for Splunk Observability Cloud US1

Resolved

This Incident has been resolved.
Posted May 28, 2026 - 23:06 PDT

Monitoring

A fix has been implemented and we are monitoring the status.
Posted May 28, 2026 - 22:56 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 22:43 PDT

Update

Charts for customers may not be loading. App and UI availability is also impacted. We are investigating and will provide an update shortly.
Posted May 28, 2026 - 22:40 PDT

Investigating

Charts for customers may not be loading. App and UI availability is also impacted. We are investigating and will provide an update shortly.
Posted May 28, 2026 - 22:24 PDT
This incident affected: Splunk APM (Splunk APM Interface) and Splunk Observability Cloud Web Interface, Splunk Observability Cloud API.