AWS CloudWatch metrics dropped

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved. We have since confirmed that only AWS CloudWatch metrics were impacted during this incident. Azure and GCP metrics were not impacted.
Posted May 12, 2026 - 08:44 PDT

Investigating

A degradation of the Splunk O11y Cloud ingest path is causing ~20% of AWS CloudWatch metrics to be dropped. We are investigating the issue and will provide an update as soon as possible.
Posted May 11, 2026 - 15:40 PDT
This incident affected: Splunk Cloud Integrations (Cloud Integrations).